Some Customer Nodes Are Down
Incident Report for Exalate
Resolved
The Incident has been resolved.
Thank you for your patience and understanding.
Posted Mar 21, 2024 - 14:02 CET
Monitoring
The problem is addressed, we are monitoring the results.
Posted Mar 21, 2024 - 13:28 CET
Identified
Status: In Progress

Description:
We are currently experiencing an outage affecting some of our customer nodes. This outage is a result of issues with our third-party hosting provider. Our team is actively investigating the issue and working closely with our provider to resolve it as quickly as possible.

Impact:
Customers may experience disruptions in service or connectivity.

Next Update:
We will provide another update within next 2 hours or as soon as more information becomes available.

Thank you for your patience and understanding as we work to resolve this issue. If you have any urgent concerns or require immediate assistance, please don’t hesitate to reach out to our support team.
Posted Mar 21, 2024 - 10:31 CET
This incident affected: Exalate Cloud (Hosting platform).