Some nodes are down due to DB problem in one cluster
Incident Report for Exalate
Resolved
The incident has been resolved. All nodes are operational.
Posted Apr 29, 2024 - 16:11 CEST
Monitoring
Update: A fix has been deployed, and affected nodes are now gradually coming back online. We're continuing to monitor closely to ensure full recovery. Thank you for your patience and understanding.
Posted Apr 29, 2024 - 10:15 CEST
Identified
We're currently experiencing an outage impacting some nodes due to a database issue in one cluster. Our team is actively investigating and working to restore service as quickly as possible. We apologize for any inconvenience and appreciate your patience.
Posted Apr 29, 2024 - 09:08 CEST
This incident affected: Exalate Cloud (connect.exalate.net (mapper), connect.exalate.cloud).